Выберите марку и модель телефона
загрузка...
Сотовые телефоны
Фотоаппараты
Планшеты
Экшн-камеры
Платформы
Игры
Приложения
Операторы
Игровые приставки
Портативная акустика
Умные часы и браслеты
Прочее
Закрыть
Вопрос о Microsoft Excel
Гость спросил 04.03.2018 22:48 Добавить ответ
Как выбрать в ячейке значение из списка в Excel?
poohforeva 15.03.2018 20:43
poohforeva
Я так понял, что задачей является вывод в ячейке Листа Excel какого-то значения из произвольного списка значений.
Одно из популярных решений - это функция ВПР. Допустим, имеется список значений. Список состоит из двух столбцов и десяти строк (A1:B10). В столбце А указаны выражения, в столбце В - их значения. Задача - вывести в отдельной произвольной ячейке значение, которое дает одно определенное (нужное нам) из десяти выражений. Для данной задачи функция будет написана так:
=ВПР(5;A1:B10;2;ЛОЖЬ), где
5 - искомое выражение (может быть как числовым, так и текстом, "5" указано для примера)
A1:B10 - это наш массив, в самом левом столбце которого функция ищет "искомое выражение"
2 - номер столбца, из которого функция берет значение для вывода в ячейке
ЛОЖЬ - логическое значение, которое указывает на то, что функция искала точное совпадение
Добавить ответ
Знаете ответ / решение? Или такой же вопрос / проблема? Опишите все подробно!

Вы пишете как гость. Зарегистрируйтесь или войдите под своим логином, чтобы следить за обсуждением, участвовать в рейтинге и выигрывать призы от СотоГида.

Не нашли ответа? Наши эксперты помогут! Посмотрите другие вопросы или

Задайте свой вопрос или опишите проблему

Вы пишите как гость. Если не хотите пропустить ответы на свой вопрос, укажите адрес электронной почты. Как только кто-то ответит на вопрос, Вы сразу об этом узнаете!

Другие вопросы посетителей из раздела «Бизнес Microsoft Excel»:

Гость: «Как к дате добавить время в Excel? »

Гость: «Как найти совпадающие значения в столбцах в Excel? »

Гость: «Как добавить строку в ячейке в Excel? »

Гость: «Какие вредоносные программы могут заражать документы Word и Excel? »

Гость: «Как построить гистограмму по данным таблицы в Excel? »

Гость: «Как ячейку разбить на две в Excel? »

Гость: «Какую формулу использовать в Excel для вставки значения? »

Гость: «Что значит знач в Excel? »

Гость: «Для каких типов записей производится автоматический ввод в Excel? »

Гость: «Почему не считает сумму автоматически Excel? »

Гость: «Как поменять цифры на буквы в заголовках столбцов в Excel? »

Гость: «Данные каких форматов не использует Excel? »

Гость: «Зачем нужны фигурные скобки в Excel? »

Гость: «Как выделить всю таблицу в Excel? »

Гость: «Какая вкладка Microsoft Excel содержит в себе возможность защиты файла? »

Гость: «Как закрепить строку на английском в Excel? »