Выберите марку и модель телефона
загрузка...
Сотовые телефоны
Фотоаппараты
Планшеты
Экшн-камеры
Платформы
Игры
Приложения
Операторы
Игровые приставки
Портативная акустика
Умные часы и браслеты
Прочее
Закрыть
Вопрос о Microsoft Excel
Гость спросил 04.03.2018 22:48 Добавить ответ
Как выбрать в ячейке значение из списка в Excel?
poohforeva 15.03.2018 20:43
poohforeva
Я так понял, что задачей является вывод в ячейке Листа Excel какого-то значения из произвольного списка значений.
Одно из популярных решений - это функция ВПР. Допустим, имеется список значений. Список состоит из двух столбцов и десяти строк (A1:B10). В столбце А указаны выражения, в столбце В - их значения. Задача - вывести в отдельной произвольной ячейке значение, которое дает одно определенное (нужное нам) из десяти выражений. Для данной задачи функция будет написана так:
=ВПР(5;A1:B10;2;ЛОЖЬ), где
5 - искомое выражение (может быть как числовым, так и текстом, "5" указано для примера)
A1:B10 - это наш массив, в самом левом столбце которого функция ищет "искомое выражение"
2 - номер столбца, из которого функция берет значение для вывода в ячейке
ЛОЖЬ - логическое значение, которое указывает на то, что функция искала точное совпадение
Добавить ответ
Знаете ответ / решение? Или такой же вопрос / проблема? Опишите все подробно!

Вы пишете как гость. Зарегистрируйтесь или войдите под своим логином, чтобы следить за обсуждением, участвовать в рейтинге и выигрывать призы от СотоГида.

Не нашли ответа? Наши эксперты помогут! Посмотрите другие вопросы или

Задайте свой вопрос или опишите проблему

Вы пишите как гость. Если не хотите пропустить ответы на свой вопрос, укажите адрес электронной почты. Как только кто-то ответит на вопрос, Вы сразу об этом узнаете!

Другие вопросы посетителей из раздела «Бизнес Microsoft Excel»:

Гость: «Как посчитать количество ячеек по нескольким параметрам в Excel? »

Гость: «Как две ячейки соединить в одну в Excel? »

Гость: «Как перевести Excel в html? »

Гость: «Как пользоваться видео в Excel? »

Гость: «Какую формулу использовать в Excel для вставки значения? »

Гость: «Какую формулу использовать в Excel для сравнения двух таблиц? »

Гость: «Как построить точечную диаграмму по данным таблицы в Excel? »

Гость: «Где хранится перечень таблиц в Excel? »

Гость: «Как разбить текст в ячейке по строкам в Excel? »

Гость: «Как посчитать количество строк с определенным значением в Excel? »

Гость: «Что это такое cagr и как рассчитать в Excel? »

Гость: «Какие из следующих символов понимаются в Microsoft Excel как числа? »

Гость: «Какая формула в Excel если при 2 условиях должно быть одно значение? »

Гость: «Как хранится дата в Excel? »

Гость: «Как восстановить несохраненный файл в Excel? »

Гость: «Как сделать умножение на одну и ту же ячейку в Excel? »